it-mure.jp.net

バンシー1.5.0にはiPodが見えない

新品のiPodnanoを持っていますが、Ubuntu 9.10を実行しているメディアセンターに接続すると、マウントされ、Nautilusで見ることができます。

しかし、バンシーはそれをどこにもリストしていません。環境設定/拡張機能で、iPodプラグインが有効になっていることを確認しました。

Rhythmboxはそれを大丈夫と見ることができました。 Rythmboxのアンインストールが役立つかもしれないと示唆しているフォーラムをいくつか見つけましたが、そうではありませんでした。

バンシーがそれを見ない理由について他に何か提案はありますか? iPodは新しすぎませんか?ありがとう。

2
prule

Bansheeアップストリームは現在libgpodに移行しています。これは、Rhythmboxが使用しているのと同じライブラリです。この移行が完了すると、iPodのサポートが向上するはずです。

Bansheeチームは安定したリリースを [〜#〜] ppa [〜#〜] ここで公開しています: https://launchpad.net/~banshee-team/+archive/ppa

ただし、移動が完了したときに、必要なすべてのビットをこのPPAにバックポートするかどうかはわかりません。

残念ながら、9.10で出荷されたlibgpodでのiPodのサポートは10.04ほど良くありません。これは、アップグレードがRhythmboxでのサポートを得るのに役立つ可能性があるケースのひとつであり、将来(10.10の時間枠)Bansheeはこれで改善するでしょう同様に考慮してください。

1
Jorge Castro