it-mure.jp.net

「1.9.2」Ruby文字列がRVMの最終リリースを指すようにするにはどうすればよいですか?

私は [〜#〜] rvm [〜#〜] を使用してOSX上のRuby環境を管理しており、現在、「1.9.2」をRuby-1.9.2-rc2として解釈しています。最終リリースの代わりに、これを更新して期待どおりに動作させるにはどうすればよいですか?

2
Adam Lassek

これは応答がなかったので、私はこの質問をして、 Stack Overflowに関する回答 から michaelmichael を得ました。

rvm updateコマンドを使用してrvmを更新したことを確認してください。そこから、rvm install 1.9.2を使用して1.9.2をインストールできます。インストールしてコンパイルしますRuby 1.9.2-p0。そこから、1.9.2を最終リリースとして解釈する必要があります。私もMacを使用していますが、これはrc2をインストールした後の私。

2
Adam Lassek