it-mure.jp.net

FlashはFirefoxでは正しく機能しません。特定のクリックに応答しません

FirefoxにFlashプラグインをインストールしましたが、特定のサイトがクリックされていることを認識していないため、特定のサイトが適切に機能しません。これについて私にできることはありますか?別のプラグインの方がうまく機能しますか?

1
The Big E

あなたはおそらく影響を受けています LP#410407

3
Umang

これは通常、64ビットシステムで32ビットプラグインを使用している場合に発生します。この場合は、npviewerファイルを編集する必要があります。

以下のコマンドで開きます。

gksudo gedit /usr/lib/nspluginwrapper/i386/linux/npviewer

次に、そのファイルの最後の行の前に次の行を追加します。

export GDK_NATIVE_WINDOWS=1

ファイルの内容は次のようになります。

#!/bin/sh
TARGET_OS=linux
TARGET_Arch=i386
export GDK_NATIVE_WINDOWS=1
. /usr/lib/nspluginwrapper/noarch/npviewer

ファイルを保存してブラウザを再起動します。

または、すでに提案されているように、64ビットプラグインのプレビューバージョンを使用することもできます。

1
lovinglinux

それはおそらくフラッシュの問題です。gnashまたはlightsparkをインストールしてみてください。

グナッシュはリポジトリにあります

ライトパーク用-

http://www.omgubuntu.co.uk/2010/05/lightspark-open-source-flash-player.html

0
akshatj

Ubuntu 64ビットを使用している場合は、(まだ正式に完成していない)64ビットバージョンのFlashをインストールすることで問題を解決できる可能性があります。とにかく、それは私がいくつかのマウスクリックが認識されないという私の問題を解決した方法です。

ここからダウンロードしてください: http://download.macromedia.com/pub/labs/flashplayer10/libflashplayer-10.0.45.2.linux-x86_64.so.tar.gz

次に、libflashplayer.soを/home/"username"/.mozilla/pluginsにコピーします( "username"をユーザー名に置き換えます)

フォルダプラグインがまだない場合は、作成する必要があります。

これがお役に立てば幸いです。

0
Elkimo

Flash-Aidプラグインをインストールするだけです。ブラウザのバージョンに合わせてフラッシュバージョンが選択されます。 AdobeがFireFoxのフラッシュをサポートしないと言ったときでさえ、それは私のために働きました。 https://addons.mozilla.org/en-US/firefox/addon/flash-aid/

0
jaorizabal