it-mure.jp.net

libgtk1.2に依存するWolfensteinEnemy TerritoryをUbuntuにインストールするにはどうすればよいですか?

ねえ、私はWolfenstein E.Tをインストールしようとしていますが、実行時にこのエラーメッセージが表示され、Libgtk-1.2が欠落していると表示されます。リポジトリにはlibgtk2.0しかありませんが、この問題を回避する方法はありますか?

2
Will

ダウンロードしてコンパイルする libgtk-1.2 またはゲームを更新して再コンパイルします(これが現実的な可能性であるとは思わないが、理論的には機能します)。コンパイル方法についてはグーグルで検索できます。

4
LassePoulsen

http://www.playdeb.net から入手できる敵領パッケージはlibgtk1.2に依存しません。

1
João Pinto